Go Back   Forum Runner Support > Mobile Support > iPhone/iPod Touch
Reply
 
Thread Tools Display Modes
  (#1) Old
TsiTurbo91
Junior Member
 
Default Parse error on log in dsmtuners.com - 04-24-2012, 10:20 PM

Every time I go to log in I get this message. It will work once an a while but ever science I got the app forum runner its been degrading in quality.
The site I'm looking to get on is dsmtuners.com

Sent from my iPhone 4s using Forum Runner
Attached Images
File Type: jpg image-1766749848.jpg (187.9 KB, 6 views)
   
Reply With Quote
  (#2) Old
TsiTurbo91
Junior Member
 
Default 04-24-2012, 10:30 PM

Ok, well with further investigation it seem the site is down.

Sent from my iPhone 4s using Forum Runner
Attached Images
File Type: jpg image-782552736.jpg (229.3 KB, 5 views)
   
Reply With Quote
  (#3) Old
bladyblue
Junior Member
 
Default 04-25-2012, 12:03 AM

This has been happening to me on my iPhone 3Gs for months now. The app stopped working when I updated to iOS5. Fix please.

I'm looking for some support e-mail so I can use this app again. I sent in over 50 error reports in the last 4 months.


http://img25.imageshack.us/img25/580/bannerckg.gif
_______________________________________

Join the open enrollment group CLUB JOBS for free job search.
[CENTER]
  Send a message via Skype™ to bladyblue  
Reply With Quote
  (#4) Old
ClemsonJeeper
Forum Sprinter
 
ClemsonJeeper's Avatar
 
Default 04-25-2012, 11:43 AM

Quote:
Originally Posted by bladyblue View Post
This has been happening to me on my iPhone 3Gs for months now. The app stopped working when I updated to iOS5. Fix please.

I'm looking for some support e-mail so I can use this app again. I sent in over 50 error reports in the last 4 months.
Depends on the forum. What forum are you talking about?


Rob J
Forum Runner Developer

http://www.forumrunner.net
   
Reply With Quote
  (#5) Old
tpinta
Junior Member
 
Default 04-28-2012, 08:19 PM

I'm trying to get on hulltruth. I get the same error. I didn't pay for this app not to be able to use it. Please fix
   
Reply With Quote
  (#6) Old
bladyblue
Junior Member
 
Default 04-30-2012, 03:51 PM

Quote:
Originally Posted by ClemsonJeeper

Depends on the forum. What forum are you talking about?
Its every forum I try. Gotvirtual and SLUniverse.


http://img25.imageshack.us/img25/580/bannerckg.gif
_______________________________________

Join the open enrollment group CLUB JOBS for free job search.
[CENTER]
  Send a message via Skype™ to bladyblue  
Reply With Quote
  (#7) Old
ClemsonJeeper
Forum Sprinter
 
ClemsonJeeper's Avatar
 
Default 05-01-2012, 03:49 PM

Quote:
Originally Posted by bladyblue View Post
Its every forum I try. Gotvirtual and SLUniverse.
With SLUniverse it looks like a add-on that is conflicting with forum runner. The forum admin will need to help us debug the issue.


Rob J
Forum Runner Developer

http://www.forumrunner.net
   
Reply With Quote
  (#8) Old
bladyblue
Junior Member
 
Default 05-31-2012, 01:01 AM

Still no fix. I can't use Forum runner. Every time I click a thread on any forum I get a parse error.


http://img25.imageshack.us/img25/580/bannerckg.gif
_______________________________________

Join the open enrollment group CLUB JOBS for free job search.
[CENTER]
  Send a message via Skype™ to bladyblue  
Reply With Quote
  (#9) Old
ClemsonJeeper
Forum Sprinter
 
ClemsonJeeper's Avatar
 
Default 06-06-2012, 12:09 PM

We cannot control this - the forum owner needs to contact us to help resolve it.


Rob J
Forum Runner Developer

http://www.forumrunner.net
   
Reply With Quote
  (#10) Old
TsiTurbo91
Junior Member
 
Default 06-22-2012, 01:04 AM

I will contact the forum fonder of dsmtuners.com and I hope this can be resolved. It's been horribly frustrating to have 50% or more of my favorite thread to end up unreadable. And it's only been getting worse.

Sent from my iPhone 4s using Forum Runner
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vBulletin Skin developed by: vBStyles.com